[Mne_analysis] Error while loading MNE datasets

Sanjeev Nara s.nara at bcbl.eu
Sat Nov 25 01:19:53 EST 2017
Search archives:

Hi MNE experts, 

I am a new MNE python user, i am trying to run the RSA and temporal generalization code given on the MNE website. I am getting following errors, i shall be thankful if you could please let me know how to debug this.

Error in RSA: 

Error while fetching file https://mne-tools.s3.amazonaws.com/datasets/MNE-visual_92_categories.tar.gz. Dataset fetching aborted.

When i tried the link given in my browser it shows following error:

<Message>The specified key does not exist.</Message>

Error in Temporal Generalization: 

  File "<ipython-input-2-e12af8786b43>", line 9, in <module>
    from mne.decoding import GeneralizingEstimator

ImportError: cannot import name GeneralizingEstimator

I have tried the code on two different systems and the error is same. 


Best regards 

Sanjeev Nara
Predoctoral Researcher BCBL

Legal disclaimer/Aviso legal/Lege-oharra: www.bcbl.eu/legal-disclaimer

More information about the Mne_analysis mailing list